Gebruikersavatar
capncurt
Newbie
Newbie
Berichten: 18
Lid geworden op: do nov 28, 2019 17:50

Valse storing verlichting Alfa 147

do jul 23, 2020 10:42

Beste Alfisti,

Mijn Alfa 147 1.6TS uit 2007 geeft sinds kort een valse melding van een storing van de verlichting.

Als ik mijn verlichting helemaal uit heb staan geeft hij een storing van stadsrijlicht vaak als ik mijn rem intrap.
Maar als ik mijn dimlicht aan heb staan komt deze melding niet en komt er af en toe de melding: storing remlicht (ookal heb ik mijn rem nog niet aangeraakt.)
Als ik de OBD uitlees komt deze melding niet eens tevoorschijn wat ik ook wel raar vind.
Wat zou dit kunnen zijn? En is het op te lossen?

Ik heb hier en daar het een en ander hierover gelezen maar kon niet echt een duidelijke oplossing vinden... :(

Al de verlichting op de auto werkt prima en overal zitten de juiste lampjes in.
Ik heb ook al even de accu losgehad om het systeem te resetten maar dit hielp ook niet helaas.

Ik hoop dat een van jullie mij hierbij kan helpen :)

leuv
Member
Member
Berichten: 142
Lid geworden op: za okt 13, 2012 23:00
Locatie: Kudelstaart

Re: Valse storing verlichting Alfa 147

do jul 23, 2020 13:51

Denk dat je het moet zoeken in een Massa aansluiting
Omdat de remlichten erbij betrokken zijn zou ik de aansluiting van de achterlichten eens nakijken

AR823
Full Member
Full Member
Berichten: 269
Lid geworden op: za aug 11, 2012 11:38
Locatie: Oostflakkee

Re: Valse storing verlichting Alfa 147

do jul 23, 2020 15:57

Ik heb ooit eens zo'n storing gehad, massa verdient zeker aandacht maar dan gaan alle lampjes in de unit flauw branden.
Is dat niet het geval dan geven licht en remlicht stroom aan elkaar door. Bij mij was dit omdat iemand een 21w lampje
inplaats van een 21/5w lampje had gemonteerd. De ene pool van de 21w gaf dus stroom aan beide lipjes van de stekker.
Als je de juiste lampjes hebt kan het ook zijn dat de 2 stroomdraadjes elkaar raken of zelfs sluiting in het lampje zelf.
Het wordt dus experimenteren, succes.

Gebruikersavatar
Tonio
Guru
Guru
Berichten: 1348
Lid geworden op: za nov 25, 2006 08:34

Re: Valse storing verlichting Alfa 147

vr jul 24, 2020 20:16

Ik zou ook als eerste denken aan een massa-aansluiting die niet goed is.
En nog wat: heb je toevallig een trekhaak op die auto en is de bedrading aangesloten bij één van de achterlichten (meestal links)? Dat is niet volgens voorschrift maar werd in de praktijk wel vaak gedaan (snel en makkelijk). Daar kunnen op termijn ook rare storingen in de verlichting door ontstaan.

Gebruikersavatar
capncurt
Newbie
Newbie
Berichten: 18
Lid geworden op: do nov 28, 2019 17:50

Re: Valse storing verlichting Alfa 147

zo jul 26, 2020 14:00

Ondertussen heb ik de achterlichten nagekeken, 1 van de lampjes zag er wel een beetje half doorgebrand uit dus die is vervangen maar nog steeds dezelfde storingen.

De stekkers en draadjes van beide achterlicht units zien er prima uit ook binnenin kan ik geen sluiting ontdekken.

Ik heb een paar weken geleden wel een nieuwe radio aangesloten en hiervoor een geschakelde plus gepakt van een stekker achter de middenconsole aan de passagierskant, zou dit er misschien mee te maken kunnen hebben? (de radio zat er wel al in voordat ik de storingen kreeg)

Oh en Tonio er zit geen trekhaak op, ook nooit op gezeten geloof ik.
Ik zou ook als eerste denken aan een massa-aansluiting die niet goed is.
En nog wat: heb je toevallig een trekhaak op die auto en is de bedrading aangesloten bij één van de achterlichten (meestal links)? Dat is niet volgens voorschrift maar werd in de praktijk wel vaak gedaan (snel en makkelijk). Daar kunnen op termijn ook rare storingen in de verlichting door ontstaan.

Gebruikersavatar
capncurt
Newbie
Newbie
Berichten: 18
Lid geworden op: do nov 28, 2019 17:50

Re: Valse storing verlichting Alfa 147

wo jul 29, 2020 22:03

*Update*
Ondertussen uit frustratie nog een keer de stekkers van de achterlichten losgemaakt en ingespoten met contactspray.
Nu zag ik dat er op de connector van de massa van mn linkerachterlicht een stukje gesmolten zwart plastic oid zat.
Dit heb ik eraf gekrabd met een schroevendraaier en nu blijkt het probleem opgelost te zijn, de storing kwam nog 1x terug toen ik over een drempel heen ging dus hij zal nog steeds niet heel goed contact maken.

Toch maar is een keer een nieuwe stekker aanzetten.
Moet ik dan nog rekening houden met de lengte van draad dat ik afknip? Zodat ie niet weer storingen gaat geven omdat ik de draad iets langer of korter heb gemaakt.

Heerlijk die Italiaanse elektronica :lol:

leuv
Member
Member
Berichten: 142
Lid geworden op: za okt 13, 2012 23:00
Locatie: Kudelstaart

Re: Valse storing verlichting Alfa 147

zo aug 02, 2020 11:40

Bekend euvel ,ook bij andere merken.
Maar wat is precies de oorzaak ???
Lengte zal niet uitmaken

Gebruikersavatar
Rob75
Guru
Guru
Berichten: 1142
Lid geworden op: ma jan 10, 2005 11:32
Locatie: Oud-Beijerland
Contacteer: Website

Re: Valse storing verlichting Alfa 147

zo aug 02, 2020 12:44

Heerlijk die Italiaanse elektronica :lol:
Is gewoon Duitse makelij......
Komt heel veel voor. De aarde van het achterlicht slecht. Soms helpt het ook om een extra aarding te maken van achterlicht naar de carrosserie. Dat de aarde "gesmolten" is geeft al aan dat er ergens een overgangsweerstand zit (zat).

Het controle circuit stuurt een klein stroompje uit en meet of dat ook weer aankomt. Een iets langer of korter kabeltje maakt daarbij niets uit.

Succes,
Rob
75 2.0 carbs in wording
Voor dagelijks gebruik:
Aprilia RSV Mille 1999, BMW 318i Touring

http://www.soglia-it.nl

Gebruikersavatar
capncurt
Newbie
Newbie
Berichten: 18
Lid geworden op: do nov 28, 2019 17:50

Re: Valse storing verlichting Alfa 147

vr aug 07, 2020 10:20

Bedankt voor jullie advies!

Ik heb inmiddels de stekker vervangen en tot nu toe nog geen storingen gehad...
Laten we hopen dat het weg blijft :thumbs:

Terug naar “Algemene Technische vragen”