Tjeerd72
Newbie
Newbie
Berichten: 1
Lid geworden op: di mei 22, 2018 13:10

Selespeed probleem

wo jun 06, 2018 17:54

Hoi Hoi

Ik heb een 156 SW van 2004 met 2 ton en heb een probleem met de selespeed

De achteruit werkt niet meer, kan hem niet inschakelen

Als ik de pook in de eerste versnelling zet, en hem dan meteen in de achteruit zet, dan schakelt die wel soms in de achteruit, maar ook niet altijd.

Ik ben zelf niet zo thuis met een selespeed en vroeg me af of dit een herkenbaar probleem is

alvast bedankt voor de reacties
mvg,
Tjeerd

MW75
Newbie
Newbie
Berichten: 15
Lid geworden op: ma mei 01, 2006 10:49

Re: Selespeed probleem

wo jun 06, 2018 18:44

Hi Tjeerd,
Voor mij wel, ik heb de ervaring gehad dat de Selespeed zelf van de 1e versnelling (in stilstand) uit zichzelf de achteruit inschakelde, en geen andere mogelijkheden meer bood. Was erg lastig voor stoplichten, wegrijden uit parkeerstand, etc.
Het ging om een 156 GTA.
Mijn garagebedrijf heeft eerst het systeem gereset (aantal malen), toen een enkele sensor vervangen, en het toen opgegeven (auto zat nog onder garantie). Ik heb de auto uiteindelijk ingeruild voor een andere 156.

Mijn conclusie is dat voor mij toen de beste oplossing was geweest om de schakelunit - die dus op de versnellingsbak is gemonteerd - te reviseren / vernieuwen; dat kost wat, maar het had me wellicht t vertrouwen gegeven om m te houden.

Weet niet of de SS bij een GTA anders is vergeleken met een 'gewone' 156.

Weet niet of je hier iets hebt overigens; succes
Maarten

Gebruikersavatar
Dirk-33
Guru
Guru
Berichten: 1090
Lid geworden op: za mar 15, 2014 17:51
Locatie: Beugen

Re: Selespeed probleem

wo jun 06, 2018 22:46

En altijd exact de juiste olie er in en niet zomaar atf van t schap!

Gebruikersavatar
Veloce
Guru Triplo
Guru Triplo
Berichten: 3860
Lid geworden op: za dec 24, 2005 23:25
Locatie: Maastricht

Re: Selespeed probleem

wo jun 06, 2018 22:52



Weet niet of de SS bij een GTA anders is vergeleken met een 'gewone' 156.


Gedeeltelijk maar. De GTA heeft een 6-bak, de andere SS's een 5-bak. Ook schakelt een GTA SS echt véél vlotter dan de 4-pitters. Komt omdat de GTA in feite het zelfde mechaniek als de bak van Ferrari (F430 F1) en Maserati (4200GT/Quattroporte Cambiocorsa) heeft.

Gebruikersavatar
MiaGiulia
Advanced Member
Advanced Member
Berichten: 660
Lid geworden op: do jan 06, 2005 12:15
Locatie: Deventer/ Schalkhaar

Re: Selespeed probleem

wo jun 06, 2018 23:14

Selespeed bij iemand brengen die het systeem kent en begrijpt. Trouble shooting dmv onderdelen vervangen is nou niet het slimste bij een Selespeed.

Ik zou adviseren Martijn Goorden te contacten. http://martijngoorden.nl/
Arthur
GT 1300 Junior '67
GT 1300 Junior Unificato '75 >> TE KOOP <<
Nuova Super 1.3 Twin Spark '77
147 GTA Bianco Nuvola "Selespeed"
156 SW "Azzuro Nuvola" aka Pekelracer

Gebruikersavatar
selespeed147
Newbie
Newbie
Berichten: 6
Lid geworden op: do mei 10, 2018 16:08

Re: Selespeed probleem

do jun 07, 2018 09:34

Eens met advies om naar specialist te gaan in plaats van onderdelen vervangen.

Ik heb inmiddels 230.000 km op de teller staan met selespeed op de 147 2.0 TS en enige probleem rond de 200 .000 km was een nieuwe selespeed pomp .
Verder de juiste selespeed olie gebruiken bij het verversen of bijvullen en als je merkt dat het schakelen slechter wordt, de selespeed af laten stellen.
Never drive :driving: faster then your guardian angel O:) can fly !

Gebruikersavatar
Stan75
Full Member
Full Member
Berichten: 299
Lid geworden op: vr mar 20, 2009 14:55
Locatie: Katwijk a/d Rijn

Re: Selespeed probleem

za jun 16, 2018 23:13

Kijk de stekker eens na die naast de accu onder de aanzuigbuis hangt. Meestal is vocht en/of corrosie de boosdoener.

Ik had precies de zelfde problemen, stekker schoon en droog gemaakt en alles werkt weer perfect!
Nu: Alfa Romeo 75 1.8 tb
Alfa Romeo 156 SW 2.0 TS Selespeed

gehad: Classic mini 1300
Alfa Romeo 146 1.6 boxer
Alfa Romeo 75 Indy 1.8
Fiat tipo 1.4
Renault 19 1.8

Terug naar “Algemene Technische vragen”