Gebruikersavatar
Pericoloso
Guru
Guru
Berichten: 1123
Lid geworden op: zo okt 30, 2005 21:41
Locatie: Zuid Kennemerland

iPhone koppelen met Blue&Me issues ( 159 ).

ma jan 08, 2018 13:01

Ik heb de laaste tijd gezeik met het koppelen van mijn iPhone 6 en Blue&Me.
Ik hoor geruchten dat het aan de laastste ios update ligt. De ene keer koppelt de telefoon niet, de andere keer optisch wel ( maar vervolgens kan ik niet bellen of gebeld worden ). In beide gevallen werkt de media-player ook niet. Soms doet het geheel het bij uitzondering wel. En ja, ik heb alles al een paar keer gekilld en opnieuw aangemeld.

Hebben meer gebruikers hier last van in deze of andere configuratie?
SCARB 680.
Nu: 159 SW 1750 Tbi Ti, 500 TA Street, 504 cabrio en XT500.
Ooit: Alfasud 1.5, Sprint 1.5 QV, Alfasud 1.3 SC, Alfetta 1.8, Alfetta 2.0 QO, Alfetta 2.0, Giulia Super 1.3, 33 1.7 QV 16V, Spider 2.0, 156 2.0 TS, 147 1.6 TS, 166 2.5 V6.

Gebruikersavatar
Posthumus
Guru
Guru
Berichten: 1212
Lid geworden op: di mei 03, 2005 21:09
Locatie: Rotterdam
Contacteer: Website

Re: iPhone koppelen met Blue&Me issues ( 159 ).

ma jan 08, 2018 20:17

Gebruik het zelf niet, maar er is wel flink wat veranderd aan WiFi en Bluetooth in iOS11. Kortom, verbaasd mij niet dat het inderdaad wel eens aan de laatste update kan liggen.
155 2.0 8v '94 | 156 2.0 16v '99 (G3) | 145 1.9 JTD '01 | GT 1.8 16v '05
156 SW 1.9 JTD 8v '05 | 156 SW 2.0 16v '01

Gebruikersavatar
Alfa 147 TI
Newbie
Newbie
Berichten: 43
Lid geworden op: wo sep 27, 2017 21:40
Locatie: Enschede

Re: iPhone koppelen met Blue&Me issues ( 159 ).

ma jan 08, 2018 20:55

Dit komt bij mij ook af en toe voor ik heb een Ipone SE.
Wat ook mag verbruiken een Alfa moet je gebruiken

Mijn vorige auto,s Mini 1987,Mini Jet Black1989,Mini 1300 Cooper car 1991,Volvo 480 Turbo 1994,Alfa 147 2004 43-PN-KG,Alfa 159 S.W 2.2 2007 59-XF-TZ ,Alfa 159 S.W TBi 2011, Alfa Giulia 2.0T

Gebruikersavatar
Pericoloso
Guru
Guru
Berichten: 1123
Lid geworden op: zo okt 30, 2005 21:41
Locatie: Zuid Kennemerland

Re: iPhone koppelen met Blue&Me issues ( 159 ).

ma jan 08, 2018 22:10

Dit komt bij mij ook af en toe voor ik heb een Ipone SE.
Soms in de zin van dat hij het vaker wel da niet doet of andersom?

De mijne doet het nog maar beperkt van wat hij moet doen zeg maar....
SCARB 680.
Nu: 159 SW 1750 Tbi Ti, 500 TA Street, 504 cabrio en XT500.
Ooit: Alfasud 1.5, Sprint 1.5 QV, Alfasud 1.3 SC, Alfetta 1.8, Alfetta 2.0 QO, Alfetta 2.0, Giulia Super 1.3, 33 1.7 QV 16V, Spider 2.0, 156 2.0 TS, 147 1.6 TS, 166 2.5 V6.

Gebruikersavatar
TiTaTo
Advanced Member
Advanced Member
Berichten: 628
Lid geworden op: ma dec 27, 2004 00:08
Locatie: Wilp

Re: iPhone koppelen met Blue&Me issues ( 159 ).

di jan 09, 2018 22:29

Hier exact dezelfde klachten met dezelfde combinatie auto/telefoon. Had nog niet bedacht dat dit aan een iOS update zou kunnen liggen.
Alfa75 1.8 ‘86 -- Alfa75 2.5QV ‘86 -- 1750 Berlina ‘71 -- 159 SW 2.0jtdm '11

Gebruikersavatar
Niels
Advanced Member
Advanced Member
Berichten: 785
Lid geworden op: vr apr 23, 2010 20:24
Locatie: Amersfoort
Contacteer: Website

Re: iPhone koppelen met Blue&Me issues ( 159 ).

di feb 06, 2018 19:14

Misschien je blue en me ook eens updaten ;) Daar zijn ook updates voor!
www.scuderia-hscorse.nl

You see I think a Ferrari is a scaledown version of... God! And a Porsche 911 is a jumped up VW Beetle.
- Jeremy Clarkson

Gebruikersavatar
Peter75
Member
Member
Berichten: 104
Lid geworden op: wo mei 04, 2005 12:20
Locatie: emmeloord

Re: iPhone koppelen met Blue&Me issues ( 159 ).

zo feb 11, 2018 10:49

Heb hetzelfde probleem. Iphone koppelt niet meer. Als ik gebeld wordt piept hij op volle sterkte over de spiekers. Enige wat helpt is auto aan de kant en van contact. Daarna telefoon uit en weer aan anders blijft hij verbonden. Heb nu de verbinding helemaal uit. Anders is het niet te doen.
Nu, 159 1.7 turbo
A12 ladderwagen
Gehad Brera 1.7 turbo
Gehad 147 2.0ts
Gehad 75 3.0 v6
Gehad 33 1.4

Gebruikersavatar
Alfa 147 TI
Newbie
Newbie
Berichten: 43
Lid geworden op: wo sep 27, 2017 21:40
Locatie: Enschede

Re: iPhone koppelen met Blue&Me issues ( 159 ).

zo feb 11, 2018 15:30

Wat ik wel eens deed is mijn blu rood uit schakelen en in schakelen van mijn telefoon.
Wat ook mag verbruiken een Alfa moet je gebruiken

Mijn vorige auto,s Mini 1987,Mini Jet Black1989,Mini 1300 Cooper car 1991,Volvo 480 Turbo 1994,Alfa 147 2004 43-PN-KG,Alfa 159 S.W 2.2 2007 59-XF-TZ ,Alfa 159 S.W TBi 2011, Alfa Giulia 2.0T

Gebruikersavatar
Pericoloso
Guru
Guru
Berichten: 1123
Lid geworden op: zo okt 30, 2005 21:41
Locatie: Zuid Kennemerland

Re: iPhone koppelen met Blue&Me issues ( 159 ).

ma feb 12, 2018 21:24

Bij mij is het hopeloos, binnenkort bij een beurt Blu & Me maar een laten updaten.
En anders gewoon een Giulia..... :jumping:
SCARB 680.
Nu: 159 SW 1750 Tbi Ti, 500 TA Street, 504 cabrio en XT500.
Ooit: Alfasud 1.5, Sprint 1.5 QV, Alfasud 1.3 SC, Alfetta 1.8, Alfetta 2.0 QO, Alfetta 2.0, Giulia Super 1.3, 33 1.7 QV 16V, Spider 2.0, 156 2.0 TS, 147 1.6 TS, 166 2.5 V6.

Gebruikersavatar
Stef33
Advanced Member
Advanced Member
Berichten: 976
Lid geworden op: do jun 16, 2005 18:07
Locatie: Rotterdam

Re: iPhone koppelen met Blue&Me issues ( 159 ).

di feb 13, 2018 11:20

Updaten kun je ook zelf doen, via een USB stickje (zelf nog niet gedaan, mijn telefoon is blijkbaar oud genoeg om gewoon te verbinden ;-) )
http://www.blueandme.net/blueandme/inde ... eo&lang=en
Stef
1750 GTV, 1969, AR735 Grigio Indaco
159 SW 1750 TBi, 2010, AR568 Grigio Titanio
Gehad: 33 1.3, 33 1.7IE, 75 2.0TS, 156 SW 2.0TS

Terug naar “Het Forum Café”